Debian升级到debian8、9一键脚本

VPS的系统相对较老,不支持系统,下面的脚本可以升级系统,但有可能会有问题。
升级前请重装成debian-7.0-x86-minimal、debian-7.0-x86_64、ubuntu-14.04-x86_64-minimal等其中1个系统。

Debian Wheezy 升级到 Jessie

apt-get update;apt-get install -y wget ca-certificates;wget https://zhujiwiki.com/usr/uploads/2018/06/wheezy_to_jessie_installer.sh; bash wheezy_to_jessie_installer.sh

Debian Wheezy 升级到 Stretch

apt-get update;apt-get install -y wget ca-certificates;wget https://zhujiwiki.com/usr/uploads/2018/06/wheezy_to_stretch_installer.sh; bash wheezy_to_stretch_installer.sh

Ubuntu 14.04 升级到 16.04

apt-get update;apt-get install -y wget ca-certificates;wget https://zhujiwiki.com/usr/uploads/2018/06/1404_to_1604_installer.sh; bash 1404_to_1604_installer.sh

via:https://www.lowendtalk.com/discussion/147323/upgrading-hostsolutions-ro-openvz-templates-to-16-04-jessie-or-stretch

欢迎到TeleGram群讨论:https://t.me/zhujiwiki

发表评论

电子邮件地址不会被公开。 必填项已用*标注

此站点使用Akismet来减少垃圾评论。了解我们如何处理您的评论数据